本文へ移動

#CVE-2026-110535

脆弱性の一覧へ戻る

編集部の見出し:Apache Syncope:自己更新で偽装認証を設定できる

CVE(NVD)

NVD の情報

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

公開日
2026-11-02
最終更新(NVD)
2026-11-02
NVD の状態
Received
脆弱性の種類
CWE-269

悪用の状況

CISA KEV には掲載されていません(掲載されていないことは、悪用されていないことの証明ではありません)。

解消方法

  • 解消方法の情報なし

「NVD の条件から推定」は、NVD が影響ありとする版の上限から読み取ったもので、修正版とは限りません。「解消方法の情報なし」は、修正が無いという意味ではありません。必ずベンダーの公告で確認してください。

編集部の記載(レポート掲載時)

レポートの編集部がベンダー公告などから転記した内容です。検証済みの値ではないため、必ず出典で確認してください。

2026-11-03 のレポートApache Syncope:自己更新で偽装認証を設定できる

点数なし。

参照(NVD)

NVD から取得:2026-11-02T15:45:37.914Z

This product uses the NVD API but is not endorsed or certified by the NVD.

悪用の確認情報は CISA Known Exploited Vulnerabilities Catalog(NVD 経由で取得)によります。EPSS は FIRST(www.first.org/epss)によります。